Problems with 34SP, OSX and FTP

 
Post new topic   Reply to topic    34SP.com Forum Index // Other OS Help
View previous topic :: View next topic  
Author Message
matski_98
34SP Newbie
34SP Newbie


Joined: 28 Apr 2003
Posts: 2

PostPosted: Tue Jan 04, 2005 11:58 am    Post subject: Problems with 34SP, OSX and FTP Reply with quote
Hello,

As the subject suggests I'm having a few probs accessing my 34SP ftp site using OSX.

Using Windows or Linux I can FTP in no problem and see all the files and directories. However whenever I FTP into my site using OSX I can't see anything - no files, no directories, nothing!

I've tried a couple of diffrent internet connections, with Passive mode on and off, tried different FTP clients and using terminal but with no success and I'm a bit stumped as theres no error messages.

Anyone got any ideas?

TIA,

Mat
Back to top
View user's profile Send private message
thetribe
Forum Moderator
Forum Moderator


Joined: 23 Mar 2002
Posts: 466
Location: Ashington, Northumberland. UK

PostPosted: Tue Jan 04, 2005 12:34 pm    Post subject: Reply with quote
I successfully FTP into my 34SP account on my iMac, currently OS X (10.3.7) using RBrowserLite ( http://www.rbrowser.com/ ). Have you tried this? If so maybe we can compare settings and see where your problem lies
_________________
Cheers.
Phil
http://www.ashington-ne.co.uk | http://www.anfieldstats.co.uk
Back to top
View user's profile Send private message Visit poster's website
matski_98
34SP Newbie
34SP Newbie


Joined: 28 Apr 2003
Posts: 2

PostPosted: Tue Jan 04, 2005 12:52 pm    Post subject: Reply with quote
S'ok I just worked it out. I rather stupidly had the wrong login details entered. <hangs head in shame>

Interestingly though When I enter the wrong ftp details into an XP machine it says its an incorrect login. However when I enter the wrong details into OSX it let me login fine and even copy files to this non existant FTP location?!

Whys it doing that then?

Mat
Back to top
View user's profile Send private message
SfCommand
Super Member
Super Member


Joined: 14 Dec 2001
Posts: 2642

PostPosted: Tue Jan 04, 2005 1:58 pm    Post subject: Reply with quote
What program were you using to ftp?
I suspect it is a 'quirk' in the software.
_________________
Mike
Back to top
View user's profile Send private message
theging
Super Member
Super Member


Joined: 27 Aug 2001
Posts: 636
Location: The square of the magnitude of my wavefunction is greatest around London and Manchester.

PostPosted: Tue Jan 04, 2005 4:56 pm    Post subject: Re: Problems with 34SP, OSX and FTP Reply with quote
matski_98 wrote:
Using Windows or Linux I can FTP in no problem and see all the files and directories. However whenever I FTP into my site using OSX I can't see anything - no files, no directories, nothing!


You mean GNU/Linux not Linux btw. (A common minor mistake but I think it's worth mentioning.)
_________________
All the best,


Daniel.

PS: Follow my links and read! :: Why am I mad at you? - I'm not, this is just my way of expressing interest in your opinion!
Code:
if($os == 'Windows'){ echo 'Why postpone the inevitable?'; $System->Crash(); }
Back to top
View user's profile Send private message
mayonaize
Junior Member
Junior Member


Joined: 07 Mar 2004
Posts: 127

PostPosted: Tue Feb 15, 2005 11:16 pm    Post subject: Reply with quote
I use Transmit on (currently) OS 10.3.8 with absolutely no problems - just enter ftp.yoursite.com and user name and password and it's sorted. Never had any problems.
Back to top
View user's profile Send private message Visit poster's website
SfCommand
Super Member
Super Member


Joined: 14 Dec 2001
Posts: 2642

PostPosted: Wed Feb 16, 2005 9:28 am    Post subject: Reply with quote
Like thetribe, I usually use rBrowser Lite, or sometimes I ssh to my fbsd server, and use scp/ftp from there.
_________________
Mike
Back to top
View user's profile Send private message
chio
34SP Newbie
34SP Newbie


Joined: 19 Jul 2005
Posts: 5
Location: Manchester

PostPosted: Tue Jul 19, 2005 11:11 am    Post subject: Reply with quote
mayonaize wrote:
I use Transmit on (currently) OS 10.3.8 with absolutely no problems - just enter ftp.yoursite.com and user name and password and it's sorted. Never had any problems.


Transmit works perfectly for me, too - costs about 15 though!
Back to top
View user's profile Send private message
Post new topic   Reply to topic    34SP.com Forum Index // Other OS Help All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2002 phpBB Group