Problem with video streaming

 
Post new topic   Reply to topic    34SP.com Forum Index // Windows Help
View previous topic :: View next topic  
Author Message
swampmonster
Senior Member
Senior Member


Joined: 14 May 2004
Posts: 366

PostPosted: Sun Oct 16, 2005 1:01 pm    Post subject: Problem with video streaming Reply with quote
Have several computers on a network, only one has this particular problem. it doesn't seem to want to recieve video that is streamed over the internet within a webapge eg music video's. have checked all the settings compared to the other computers in IE and windows media player, they all seem the same to me. there should be no firewall / security issue. all computers operate same windows xp all updated. tried IE, firefox and netscape. the page just seems to stall or say 'buffering' when in fact its doing nothing. pages load fine on all other pc's straight away. any ideas, am flummoxed?
Back to top
View user's profile Send private message
bah26
Super Member
Super Member


Joined: 31 Jul 2003
Posts: 1333
Location: Hertfordshire

PostPosted: Sun Oct 16, 2005 1:05 pm    Post subject: Re: Problem with video streaming Reply with quote
swampmonster wrote:
Have several computers on a network, only one has this particular problem. it doesn't seem to want to recieve video that is streamed over the internet within a webapge eg music video's. have checked all the settings compared to the other computers in IE and windows media player, they all seem the same to me. there should be no firewall / security issue. all computers operate same windows xp all updated. tried IE, firefox and netscape. the page just seems to stall or say 'buffering' when in fact its doing nothing. pages load fine on all other pc's straight away. any ideas, am flummoxed?


I assume you have the same software on each??

(for example: if it requires quicktime, I assume it is installed).

Alternatively - reinstall whatever app is playing the feed.
Back to top
View user's profile Send private message
swampmonster
Senior Member
Senior Member


Joined: 14 May 2004
Posts: 366

PostPosted: Sun Oct 16, 2005 1:53 pm    Post subject: Re: Problem with video streaming Reply with quote
bensmyth wrote:
Alternatively - reinstall whatever app is playing the feed.


they all use windows media player. i thought of this but knew of no way to uninstall it. downloaded it from ms and reinstalled it. didn't think this would work, but hey presto it does. normally only clean installs seem to. wonderful, thanks.
Back to top
View user's profile Send private message
Post new topic   Reply to topic    34SP.com Forum Index // Windows Help All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2002 phpBB Group