Sites making use of the script.34SP.com systems.
Goto page Previous  1, 2
 
Post new topic   Reply to topic    34SP.com Forum Index // Sites hosted by 34SP.com
View previous topic :: View next topic  
Author Message
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Tue Mar 04, 2008 6:00 pm    Post subject: Reply with quote
Agreed this is why we always advise people to make backups before using any of our upgraders.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
graeme
34SP Newbie
34SP Newbie


Joined: 02 Mar 2005
Posts: 55

PostPosted: Tue Apr 01, 2008 4:12 am    Post subject: Out of date installers Reply with quote
Both the Wordpress and Modx installers are out of date.

Wordpress has an RSS feed in which new releases are announced (http://wordpress.org/development/feed/), so does Modx (http://modxcms.com/forums/index.php?sa=recent;type=rss2;action=.xml&limit=10;board=1)

You should not need customers to ask you for installer updates, surely someone at 34sp could add these to their feed readers.
_________________

The investment super-glossary
Back to top
View user's profile Send private message Visit poster's website
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Tue Apr 01, 2008 7:14 am    Post subject: Reply with quote
Wordpress is a totally new branch 2.5 as such we will wait a while before implementing this, when 2.3 was released within a matter of days 2.3.1 was released, all our installers are custom wrote by ourselves so we really dont want to be repackaging the same script every few days.

As for ModX are records are showing very few people using this so we may drop this one so we can support others better - maybe ill do one final update and see how things go from there.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Apr 09, 2008 4:41 pm    Post subject: Reply with quote
Not linked on our site yet - but wordpress2.5 is available at https://scripts.34sp.com/wordpress250/index.php

It has been made with upgrade - but its possible that some plugins/themes etc wont work - so please ensure you make full backups just incase!.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
airwizsun
34SP Newbie
34SP Newbie


Joined: 30 Sep 2008
Posts: 11

PostPosted: Wed Oct 01, 2008 5:34 am    Post subject: Reply with quote
Yesterday I used the phpBB3 script and has worked fine and made life easy.

I must not forget to say that I have never worked before with any DB or MySQL so now I HAVE A LOT TO READ AND PRACTICE!

It would have been helpul, to my ignorance, if instead of the message "Wait - Installing" if there was a progress display, like in the windows installer because the installation took nearly 2 hours and I had not a clue what was going on!

I am sure with your expertise that would not be difficult to add to your scripts, for us poor mortals!


My Board
Back to top
View user's profile Send private message
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Oct 01, 2008 7:23 am    Post subject: Reply with quote
Really not sure why the screen never updated for you - but it should show an output at the end, i know a member of staff used this same installer on their own site a few days ago and had no issues, so the non displaying is rather strange.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
trev
Junior Member
Junior Member


Joined: 15 Aug 2001
Posts: 112
Location: Southampton

PostPosted: Wed Dec 31, 2008 11:21 am    Post subject: Joomla Site Reply with quote
Here is a site using Joomla. It used to be a Wordpress site but I didn't update Wordpress for ages and as I had heavily modded it I decided to start afresh.

I used the script installer to install Joomla 1.5x and phpfcgi and they installed without any problem. I now have several sites using Joomla.

This site is about a year we spent travelling around Australia in a car and caravan:
http://www.smithsdownunder.org.uk
Back to top
View user's profile Send private message
soldave
34SP Newbie
34SP Newbie


Joined: 26 Apr 2009
Posts: 4
Location: Okinawa, Japan

PostPosted: Sun Apr 26, 2009 2:55 pm    Post subject: Reply with quote
My site, Big in Japan (http://soldave.ismysite.co.uk) is using PHPCGI and Awstats. The former is working fine but having some issues accessing Awstats at the moment.
_________________
Big in Japan: http://soldave.ismysite.co.uk
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
philr
Super Member
Super Member


Joined: 05 Nov 2003
Posts: 990
Location: Exeter

PostPosted: Thu Feb 04, 2010 2:43 pm    Post subject: Reply with quote
I recently added a WordPress blog to a website I've been working on:

http://www.ajsw.org.uk/blog/

The installer works fine . Although it installs a slightly out-of-date version of the software, WordPress was able to update itself to the latest version with just 2 clicks once it had finished installing.

On the other hand, the switch to phpfcgi was a bit of a drag. All the previous incarnations of the website had PHP's "magic" quotes disabled by .htaccess rules, but now I'm stuck with the dratted things because for some reason I can't edit the php.ini file.

Also, the fcgi installation has no support for mb_string functions. I don't know why the PHP developers made this an optional extra. Unicode is more or less essential for any site that works with user-submitted text (including blog comments).

Would it be possible for someone to add support for mb_strings and disable magic quotes in the website's php.ini file? The site is hosted at bishop.34sp.com
_________________
Phil Ronan
フィリップ・ローナン
Back to top
View user's profile Send private message Visit poster's website
philr
Super Member
Super Member


Joined: 05 Nov 2003
Posts: 990
Location: Exeter

PostPosted: Wed Oct 06, 2010 10:03 pm    Post subject: Reply with quote
I recently migrated whitefordtennis.co.uk over to WordPress. No problems so far.
_________________
Phil Ronan
フィリップ・ローナン
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    34SP.com Forum Index // Sites hosted by 34SP.com All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2002 phpBB Group