White Screen

 
Post new topic   Reply to topic    34SP.com Forum Index // Scripting Support
View previous topic :: View next topic  
Author Message
gkhosting
34SP Newbie
34SP Newbie


Joined: 14 Oct 2011
Posts: 20

PostPosted: Mon Oct 17, 2011 9:09 pm    Post subject: White Screen Reply with quote
http://www.kdbuildingltd.co.uk/

Hi guys. I am getting a white screen in the above domain. The site runs wordpress and I have just transfered it over from my old hsoting allong with several other similar sites.

All the other sites are working, howvere I get a white screen on this one particular site.

Can any of you experts out there shine a bit of light on the problem ??

I have submitted a support ticket but not expecting reply untill tomorrow so if anyone can make any suggestions in the meantime they would be much appreciated.
Back to top
View user's profile Send private message
gkhosting
34SP Newbie
34SP Newbie


Joined: 14 Oct 2011
Posts: 20

PostPosted: Mon Oct 17, 2011 11:08 pm    Post subject: Reply with quote
ok, I got past the white screen. But now get these errors. It has me beaten as these files do exist. Could it be related to filepaths ?

Warning: require_once() [function.require-once]: Unable to access /var/www/vhosts/kdbuildingltd.co.uk/httpdocs/wp-content/themes/infocus/lib/functions/core.php in /var/www/vhosts/kdbuildingltd.co.uk/httpdocs/wp-content/themes/infocus/framework.php on line 91

Warning: require_once(/var/www/vhosts/kdbuildingltd.co.uk/httpdocs/wp-content/themes/infocus/lib/functions/core.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/kdbuildingltd.co.uk/httpdocs/wp-content/themes/infocus/framework.php on line 91

Fatal error: require_once() [function.require]: Failed opening required '/var/www/vhosts/kdbuildingltd.co.uk/httpdocs/wp-content/themes/infocus/lib/functions/core.php' (include_path='.:') in /var/www/vhosts/kdbuildingltd.co.uk/httpdocs/wp-content/themes/infocus/framework.php on line 91
Back to top
View user's profile Send private message
William
Forum Moderator
Forum Moderator


Joined: 22 Mar 2001
Posts: 737
Location: St Neots, Cambridgeshire.

PostPosted: Tue Oct 18, 2011 7:22 pm    Post subject: Reply with quote
Looks fine here using the latest Chrome.

Lovely photos throughout the site too
_________________
William
IDNet
2410
Back to top
View user's profile Send private message Visit poster's website
Post new topic   Reply to topic    34SP.com Forum Index // Scripting Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2002 phpBB Group