IE6 browsing problems

 
Post new topic   Reply to topic    34SP.com Forum Index // Windows Help
View previous topic :: View next topic  
Author Message
5finger
34SP Newbie
34SP Newbie


Joined: 24 Jan 2002
Posts: 54
Location: Sheffield, UK

PostPosted: Mon Jan 16, 2006 9:30 pm    Post subject: IE6 browsing problems Reply with quote
Have recently installed Windows XP inc SP2. Since then IE6 (and other browsers I have installed) intermittently appear to stall. Most sites are not found and I just get the default "Page cannot be displayed" page. Restarts sometimes resolve the problem but sometimes not and browsing resumes after a while. My internet connection (broadband via a router) is fine and Outlook still functions normally collecting mail. I can still browse to a few sites, inlcuding one of my own. This does not use cookies so I was wondering if it was a security/cookie related issue but the problems still occur even when I lower all the settings in Internet Options. Maybe firewall related (router has some sort of firewall built in too)

A mate of mine has been having similar problems.

Any ideas??
Back to top
View user's profile Send private message Send e-mail Visit poster's website
5finger
34SP Newbie
34SP Newbie


Joined: 24 Jan 2002
Posts: 54
Location: Sheffield, UK

PostPosted: Tue Jan 17, 2006 5:20 pm    Post subject: Site log ins Reply with quote
I also appear to be logging into sites such as eBay, Amazon, etc. far more often. Again, I would have thought this was down to cookie settings, but as I say, I have set these very low at the moment.


All very frustrating...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Marksfish
34SP Newbie
34SP Newbie


Joined: 13 Nov 2004
Posts: 85

PostPosted: Wed Jan 18, 2006 2:14 pm    Post subject: Reply with quote
Yes, I find I have to log into ebay at least every 24 hours, then again if I want to watch something and again if I want to bid. Once the browser has closed, I have to log in again when it is restarted. It doesn't appear to be just an IE6 problem though as it happens (although not to the same extent) when I use Opera and Firefox.

Unfortunately I don't have a solution for you, but you are not the only one!!

Mark
Back to top
View user's profile Send private message
5finger
34SP Newbie
34SP Newbie


Joined: 24 Jan 2002
Posts: 54
Location: Sheffield, UK

PostPosted: Wed Jan 18, 2006 4:18 pm    Post subject: Reply with quote
Thanks - I was previously logging into eBay maybe once a day and when I bid but now it seems like far more than that and I don't remain logged in on other sites when I'm away either.

That's a sub-issue anyway, the main thing is why sites aren't found/accessed at random intervals!
Back to top
View user's profile Send private message Send e-mail Visit poster's website
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Jan 18, 2006 5:47 pm    Post subject: Reply with quote
I have a similar issue - only affects HTTP traffic and i blame my router - i give my router a restart and it works great again (been rather good lately but sometimes it happens a few times a week)
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
say_ten
Forum Moderator
Forum Moderator


Joined: 03 Apr 2001
Posts: 1124
Location: Birmingham, UK

PostPosted: Thu Jan 19, 2006 8:35 am    Post subject: Reply with quote
I'd also recommend installing and running these:

http://www.lavasoftusa.com/software/adaware/
http://www.safer-networking.org/en/download/index.html
_________________
With regards,

Say_Ten

http://www.sayten.34sp.com/ | http://www.multiplay.co.uk/
Back to top
View user's profile Send private message ICQ Number
swampmonster
Senior Member
Senior Member


Joined: 14 May 2004
Posts: 366

PostPosted: Thu Jan 19, 2006 10:29 am    Post subject: Reply with quote
Say_Ten wrote:
I'd also recommend installing and running these:

http://www.lavasoftusa.com/software/adaware/
http://www.safer-networking.org/en/download/index.html


i use them combined with http://www.ccleaner.com/ for a clean and healthy pc
Back to top
View user's profile Send private message
Post new topic   Reply to topic    34SP.com Forum Index // Windows Help All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2002 phpBB Group