http://script.34SP.com
Goto page Previous  1, 2, 3, 4, 5  Next
 
Post new topic   Reply to topic    34SP.com Forum Index // Scripting Support
View previous topic :: View next topic  
Author Message
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Thu Jul 31, 2008 10:14 am    Post subject: Reply with quote
Havent upated this post for a while - but just to let you all know that wordpress installer has been updated to version 2.6 now, as always backup first!
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Thu Aug 21, 2008 4:14 pm    Post subject: Reply with quote
Due to another security issue with coppermine another update has been released.

Details on the issue can be found at http://forum.coppermine-gallery.net/index.php/topic,54235.0.html

You can upgrade to the new version via https://scripts.34sp.com/cpg1419

Remember to make backups first!
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Fri Aug 22, 2008 12:24 pm    Post subject: Reply with quote
Joomla 1.5.6 is now available in the script installers.

This version has been adapted to allow upgrades again - but only within the 1.5.x series.

We have only tested this on versions 1.5.0 and 1.5.1 as we didnt actually release an installer for any versions inbeween them and the current one as such please ensure you have full backups if you try it on different versions.

As always backup your database and modifications before attempting any upgrade, generally best to de-activate any thirdparty plugins/modules as well prior to upgrading.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Aug 27, 2008 3:05 pm    Post subject: Reply with quote
Awstats has now been updated to version 6.8 - please note if you are upgrading from a previous version and you have modified the config file before this will overwrite it - so backup your conf file before upgrading and then replace the conf file if necessary.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Thu Aug 28, 2008 3:52 pm    Post subject: Reply with quote
Appears there was an issue with the joomla156 installer that dropped the autoincrement flag off some tables. If you have installed this over the past 2days please run the following in dbwebadmin to correct the tables :

Code:

alter table joomla_banner change `bid` `bid` int(11) NOT NULL auto_increment;
alter table joomla_bannerclient change `cid` `cid` int(11) NOT NULL auto_increment;
alter table joomla_categories change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_components change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_contact_details change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_content change `id` `id` int(11) unsigned NOT NULL auto_increment;
alter table joomla_core_acl_aro change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_core_acl_aro_groups change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_core_acl_aro_sections change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_menu change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_menu_types change `id` `id` int(11) unsigned NOT NULL auto_increment;
alter table joomla_messages change `message_id` `message_id` int(10) unsigned NOT NULL auto_increment;
alter table joomla_modules change `id` `id` int(11) uNOT NULL auto_increment;
alter table joomla_modules change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_newsfeeds change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_plugins change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_poll_data change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_poll_date change `id` `id` bigint(20) NOT NULL auto_increment;
alter table joomla_polls change `id` `id` int(11) unsigned NOT NULL auto_increment;
alter table joomla_sections change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_users change `id` `id` int(11) NOT NULL auto_increment;
alter table joomla_weblinks change `id` `id` int(11) NOT NULL auto_increment;

[/code]
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Fri Aug 29, 2008 3:38 pm    Post subject: Reply with quote
Two more updates:

Dada Mailing LIsts - updated to version 3.0.0 - this is a totally different install to the previous dada2 versions, it requires the use of a database which stores a lot of the data this time rather than text files. This installer WILL NOT upgrade from version 2.x - it does however use identical folder names (cgi-bin/mailinglist and httpdocs/mailinglistfiles) so make backups of these if you are trying to install the new version first.

WordPress - This has now been updated to 2.6.1, this fixes a number of minor bugs with 2.6.0 - no major security issues though - more details at http://wordpress.org/development/2008/08/wordpress-261/

As normal backup your database before doing any upgrades!
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Fri Sep 12, 2008 3:35 pm    Post subject: Reply with quote
Wordpress has now been updated to 2.6.2 on our script installers page
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
William
Forum Moderator
Forum Moderator


Joined: 22 Mar 2001
Posts: 737
Location: St Neots, Cambridgeshire.

PostPosted: Sat Sep 13, 2008 12:39 pm    Post subject: Reply with quote
imknight wrote:

Dada Mailing LIsts - updated to version 3.0.0


Thank you, Ian
_________________
William
IDNet
2410
Back to top
View user's profile Send private message Visit poster's website
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Tue Sep 23, 2008 12:54 pm    Post subject: Reply with quote
A few more updates.

E107 update to version 0.7.12 - this can be used to update previous installs, but backup first!

ExponentCMS updated to 0.9.66 - this is only an installer, it will not upgrade previous installations. The installer has been updated to automatically install phpfastcgi that it requires to run .
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Sep 24, 2008 12:36 pm    Post subject: Reply with quote
Few more updates today:

MediaWiki (php5 version) update to 1.13.1 - this will upgrade from previous php5 versions.

ModX-CMS - updated to 0.9.6.2

As with all the upgrades, please backup your databases first as a precaution.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Sep 24, 2008 3:55 pm    Post subject: Reply with quote
SMF also updated to 1.1.6 - while this script can upgrade you should be able to do updates on SMF directly from the admin panel, if you do use this as an upgrader please ensure you make backups first.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Fri Sep 26, 2008 3:14 pm    Post subject: Reply with quote
And to finish the week off - Joomla updated to 1.5.7 - again backup before doing any upgrades.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Dec 17, 2008 11:55 am    Post subject: Reply with quote
Wordpress has been updated to version 2.7, it is advised that you turn off any addon plugins before doing this ugprade and then re-enable them one by one afterwards as this is a version jump there could be some incompatibilities.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Dec 17, 2008 1:10 pm    Post subject: Reply with quote
The phpbb3 installer has also been updated to version 3.0.4
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
Duncan
34SP Newbie
34SP Newbie


Joined: 01 Mar 2008
Posts: 5
Location: Somerset

PostPosted: Sat Jan 10, 2009 5:21 pm    Post subject: Exponent CMS installer is a broken link Reply with quote
The script installation page shows http://scripts.34sp.com/exponentcms - this gives a 404
The actual link appears to be http://scripts.34sp.com/exponentcms966
Note also - the listed version number is out of date (0.96.5)
Back to top
View user's profile Send private message Visit poster's website
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Mon Jan 26, 2009 5:05 pm    Post subject: Reply with quote
Been quite a while since we added a new script to our installers - so with that in mind we have just added Website Baker.

This is a very simple easy to use CMS system for further details of this script and to see all the addons etc available too it please see there website at http://websitebaker.com

This is installed under phpfastcgi to avoid any issues with file ownerships and such and to ease the addition of extra modules, if you are not running under phpfastcgi this can be installed as part of the install process without having to do it seperatly.

If anyone has issues with this installer please do let us know.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Feb 25, 2009 2:05 pm    Post subject: Reply with quote
Wordpress has been updated to version 2.7.1 - although if you are upgrading there is an inbuilt upgrader nowadays which should do the job for you!
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Wed Feb 25, 2009 2:06 pm    Post subject: Reply with quote
Joomla has been updated to the latest version of 1.5.9

Due to some requests this installer has been modified and now will give you the option to install the sample data or not to save you having to delete it all!

Let us know if there are any issues!

Remember take backups of database before upgrading!!!
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Thu Mar 19, 2009 3:28 pm    Post subject: Reply with quote
The guestbook installer has been slightly modified from the original source, it came to our attention that bots were able to get passed the inbuilt captcha system and as such a lot of guestbooks were still being spammed heavily.

We have therefore adapted the script to include the reCaptcha system - this is much harder to break and should hopefully aid anyone with these issues.

If you already have the guestbook installed be sure to choose the upgrade option and it should keep all your posts intact but at same time update you to this newer version with this new implementation.

Let us know if there are any problems with the installer.
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
imknight
Administrator
Administrator


Joined: 16 Mar 2001
Posts: 3627
Location: Stroud,Gloucestershire

PostPosted: Thu Mar 19, 2009 5:57 pm    Post subject: Reply with quote
And a quick follow up update, we have repackaged our NMS-FormMail installer to also now have the reCAPTCHA code in it, a lot of users have asked for this in the past due to getting unwanted spam from there forms, This should hopefully aid this problem.

Make sure you view the installed sample form and copy the code inclosed in the START/END tags into your form.

Any issues let us know!
_________________
Ian
34SP.com
Easy script installers for a small number of popular scripts are now available at http://scripts.34sp.com
Used our script installers? Please post your site here

| Wordpress Hosting |
Back to top
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
Post new topic   Reply to topic    34SP.com Forum Index // Scripting Support All times are GMT
Goto page Previous  1, 2, 3, 4, 5  Next
Page 4 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2002 phpBB Group